Erro 400

Tenho trabalhado com Elementor mas deparei come este rerro ao clicar no icone da coleção apresenta este erro

boa noite @Geraldo_Souza, tudo bem?
Meu primeiro palpite é que seja algum problema com os permalinks, veja aqui se isso lhe ajuda:
Tainacan Wiki .

Att!

Tem algo errado ao gerar miniaturas, não aparece nada em coleções novas com apenas um item para visualizar, testei com cartões e com lista. Link da minha coleção com problema: Arquivo Institucional - Museu do RPG - Acervo Tainacan

Erro 400!

The server could not understand the request due to invalid syntax. This is possibly an issue with Tainacan and should be reported to its developers.

Detalhes da requisição: /collection/18627/items?view_mode=table&perpage=12&order=ASC&orderby=creation_date&fetch_only_meta=18630&paged=1&fetch_only=

Oi @PriscillaTorres, sobre o erro 400 que você está recebendo, tem relação com a ordenação dos itens discutida no outro tópico, tanto que se mudar o metadado pelo qual ordena nesta lista as coisas funcionam.

Se tiver algum problema com a geração de miniaturas, pode abrir um novo tópico pra isso?

Oi @Geraldo_Souza, testou o que o @vnmedeiros fez? Se não tiver dado certo, pode experimentar mudar a ordenação padrão da sua coleção? Vá em:

  • Painel Administrativo do Tainacan;
  • Ache sua coleção;
  • Vá nas configurações da sua coleção;
  • Defina um metadado para ordenação padrão da lista de itens dessa coleção.
  • Entre na lista novamente, mude manualmente a ordenação nela e veja se seus itens aparecem.

Deu certo.

1 Like

Ótimo!

Só para marcarmos aqui qual foi a solução correta, qual solução funcionou?

Baixei a nova versão e ajusteiva ordenação, num post havia una citação de correção e o link de download.

1 Like